SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / Win2K SP3 - Slowing down system?
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 02-05-2003, 03:07 PM   #1
BadMange
Registered User
 
Join Date: Apr 2003
Location: Chicago, IL
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question Win2K SP3 - Slowing down system?

I recently installed SP3 (from SP2) on my 2000 Pro machine (2.4GHz P4, 512MB DDR, GF4 Ti4200) and have noticed that my system runs a bit slower. Opening files, starting programs, etc. I did a full defrag (3 partitions on 120GB HDD) and it's still slowed down since running SP2. Anyone else experience this problem, and know of a fix? I may just have to reinstall the OS w/ SP2 and stay there...

-Bad Mange
__________________
Have a bad mange!
BadMange is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.