SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 30-07-2003, 06:41 PM   #1
said
Registered User
 
Join Date: Apr 2003
Location: São Paulo, Brazil
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Default Rendering point lights

Hi there people!

I noticed some drastic increase in processing time when using point lights, compared to the other kinds of light.
I noticed the difference when using IPR render, and the delay occurs when updating the image and not when rendering it for the first time.

Did anybody observe that, or there maybe something wrong I'm doing?

Thx.

Mário.
__________________
:bgreen:
said is offline   Reply With Quote
Old 30-07-2003, 07:03 PM   #2
ragecgi
Super Moderator
 
ragecgi's Avatar
 
Join Date: Sep 2002
Location: Minnesota, USA
Posts: 3,709
Thanks: 0
Thanked 13 Times in 12 Posts
Default

I don't know man... It's workin ok for me here at work, but am I possibly doing something you are not maybe?

Srry I'm not much help man....
__________________
Israel "Izzy" Long
Motion and Title Design for Broadcast-Film-DS
izzylong.com
ragecgi is offline   Reply With Quote
Old 30-07-2003, 07:33 PM   #3
said
Registered User
 
Join Date: Apr 2003
Location: São Paulo, Brazil
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thx.

I guess it was something else...now it's simply working....
__________________
:bgreen:
said is offline   Reply With Quote
Old 30-07-2003, 07:44 PM   #4
said
Registered User
 
Join Date: Apr 2003
Location: São Paulo, Brazil
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was dealing with fog...when I use fog it really lows the speed.
The IPR size is 116MB. Is it considered big?

Thx
__________________
:bgreen:
said is offline   Reply With Quote
Old 30-07-2003, 08:02 PM   #5
said
Registered User
 
Join Date: Apr 2003
Location: São Paulo, Brazil
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey I discovered when this happens my cpu usage (on the windows task manager) goes to 100%.
Think there's something to do w/ my hardware, right?

Sorry bother fellas...

Mário.
__________________
:bgreen:
said is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.