SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 18-08-2003, 12:56 PM   #1
freqNazty
Registered User
 
freqNazty's Avatar
 
Join Date: Aug 2003
Location: On My PC
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default curve problem

alright peeps. This has been bugging me for ages so I thought I'd see if you lot know what to do. Right, say I create a curve for the hull of a boat but only one half of it. I duplicate it, rotate it 180 to make it symmetrical, reverse curve direction and attach it to the original curve. It all seems alright until I try and scale the complete curve when only one half responds. But if I duplicate it, the new curve behaves normally. However, after lofting a group of these curves, I try rebuilding the NURBS shell and end up with one end detached from the other. I'll upload a pic tomoz if you can't see where I'm coming from.
freqNazty is offline   Reply With Quote
Old 18-08-2003, 12:59 PM   #2
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

Delete the curve's history after attaching.
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 18-08-2003, 01:02 PM   #3
freqNazty
Registered User
 
freqNazty's Avatar
 
Join Date: Aug 2003
Location: On My PC
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

cheers for the quick reply. Only got 5 minutes till the IT manager cuts off me net connection. I'll try that out tonight. I think I may have already done that but might have done it to the lofted surface.
freqNazty is offline   Reply With Quote
Old 18-08-2003, 01:03 PM   #4
freqNazty
Registered User
 
freqNazty's Avatar
 
Join Date: Aug 2003
Location: On My PC
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

btw, seen a lot of your work and am a big fan.
freqNazty is offline   Reply With Quote
Old 18-08-2003, 01:06 PM   #5
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

Thanks.

Well, what you are describing is exactly what happens if you do not delete the history, so I'm pretty certain that will fix it.
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.