SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / View plane problem
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 03-12-2003, 03:57 PM   #1
grunze
Registered User
 
grunze's Avatar
 
Join Date: Nov 2002
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Default View plane problem

Hi,

I have a wierd problem.. Ussualy when I'm in the four plane view mode, and I press space, it maximizes the view plane my mouse is over.. but recently for some reason, when i hit space bar, it maximizes to a grey blank plane with no label or anything there...

Why?

Thanks:argue:
__________________
Thanks,
Ari
grunze is offline   Reply With Quote
Old 03-12-2003, 05:44 PM   #2
Alan
Moderator
 
Alan's Avatar
 
Join Date: Oct 2002
Location: London, UK
Posts: 2,800
Thanks: 0
Thanked 5 Times in 5 Posts
Default

what graphics card are you using? I'm having major issues wth the latest nvidia drivers and maya
__________________
Technical Director - Framestore

Currently working on: Your Highness

IMDB
Alan is offline   Reply With Quote
Old 03-12-2003, 05:47 PM   #3
grunze
Registered User
 
grunze's Avatar
 
Join Date: Nov 2002
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm..
I have the nVidia Geforce Ti 4600
__________________
Thanks,
Ari
grunze is offline   Reply With Quote
Old 04-12-2003, 12:54 AM   #4
fredriksson
Subscriber
 
fredriksson's Avatar
 
Join Date: Jun 2003
Location: Sweden
Posts: 571
Thanks: 0
Thanked 1 Time in 1 Post
Default

Sounds like a driver issue. Never happened to me using neither nvidia cards nor ati radeons. Try changing drivers.
__________________
Björn 'santa' Fredriksson

<A href=http://www.bjornfredriksson.com>Site Online.</A>

Check out our 1on1on1 battle for the SandCrawlers.
fredriksson is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.