SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Animation / Blendshape problem

Animation Animation & Rigging Related Topics

Join the conversation. Reply to post
 
Thread Tools
15-12-2014, 03:24 PM   #1
gaboraa
Registered User
 
Join Date: Dec 2010
Posts: 4
Blendshape problem
Hi Everybody,

As an ex Softimage user trying to be comfortable within Maya, I came across into a strange problem that I think it is related to the local spacing of the blend shapes and the evaluation order. I just added blend-shapes before skinning process and everything goes fine when the mesh is in the bind pose. Upon applying some animation, there appears some offset problem.

In softimage, solving such a problem is a breeze where you have to make blend-shapes be evaluated after skinning by putting secondary shape constriction mode into action.

here is the result that I am getting:



as you can see, shoulder area of the mesh has some unwanted stretching problem.

BTW I just tried to change the order of inputs but it doesn't solve the issue also

Thanks in advance,

Onr
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
blendshape causes skin to move to blendshape pose problem niobi xd Animation 4 27-04-2016 01:20 PM
Blendshape facial animation problem marcus2559 Maya Basics & Newbie Lounge 5 25-07-2011 03:58 PM
blendshape problem steam robot Maya Technical Issues 1 05-02-2005 06:51 PM
Blendshape Problem missystl Maya Modeling 3 23-07-2004 03:08 AM
please help me with my urgent blendshape problem pitbull Animation 7 27-12-2002 01:02 PM