SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / My background is not animated

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
26-06-2021, 04:05 PM   #1
rockman70
Registered User
 
Join Date: Jun 2021
Posts: 1
My background is not animated
Hi all, i'm newie in Maya but time ago i was working with 3ds max and Lightwave. Usually i work with PFtrack and a 3d software to create my compositions. My problem is that when i import the .ma file from pftrack into Maya everything seems to be ok, the camera, the tracks and the background image sequence, but when i change to camera view and play the timeline the tracks are moving but the background image sequence is not. I've tried everything, i've activated the box for image sequence, i've changed the name of the images from After Effects before load them into PFtrack, changed the FPS, etc etc.....but nothing works. Could you help me? Thanks in advance.
  Reply with quote
Reply

Tags
background , camera , image , sequence

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Star VS The Forces of Evil Opening cover animated jali Finished Work 0 20-02-2020 11:50 AM
Speechless animated music video jali Finished Work 1 14-08-2019 10:00 AM
Brendan Schaub Leaving Never land Stand Up Comedy animated jali Finished Work 0 28-05-2019 12:16 PM
Use Background Shader & Animated Image Plane mdk1984 Maya Basics & Newbie Lounge 2 18-04-2015 04:49 AM
Problems Rendering Volume Lights in Mental Ray Connor Lee Lighting & Rendering 3 16-04-2013 02:43 PM