SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Lighting & Rendering / Default Maya- FG+IBL+Usebackground node

Lighting & Rendering General Lighting, Camera & Rendering Related Topics

Join the conversation. Reply to post
 
Thread Tools
16-09-2013, 09:45 AM   #1
cod3
Registered User
 
cod3's Avatar
 
Join Date: Aug 2013
Posts: 11
Default Maya- FG+IBL+Usebackground node - issue
Hi guys,

I have tried this before and it worked fine, but only thing I am using IBL node and its giving me trouble only in Batch Render . Help appreciated.

EDIT : just in case anyone wanna help, here is scene file (Maya 2013). Usebackground Test.mb -

NOTE : Please uncheck "Use our download manager and get recommended download" in download page.

[/URL]

Last edited by cod3; 16-09-2013 at 03:43 PM.
  Reply with quote
18-09-2013, 02:08 AM   #2
cupidsrose
Banned
 
Join Date: Sep 2013
Posts: 1
Hi, everybody, I am a new friend.
  Reply with quote
19-09-2013, 05:23 AM   #3
cod3
Registered User
 
cod3's Avatar
 
Join Date: Aug 2013
Posts: 11
Quote:
Hi, everybody, I am a new friend.
ok, but this is not a Welcome to newbie thread. i have created thread to discuss some trouble which I am facing.

  Reply with quote
22-09-2013, 05:15 AM   #4
honestdom
The Nurb Herd
 
honestdom's Avatar
 
Join Date: Oct 2007
Location: London
Posts: 2,381
What's the problem? It's not very clear to me. Sorry.
  Reply with quote
27-09-2013, 03:40 AM   #5
cod3
Registered User
 
cod3's Avatar
 
Join Date: Aug 2013
Posts: 11
Quote:
What's the problem? It's not very clear to me. Sorry.
ok, sorry if the screenshot was not clear, actually the useBackground node plane is visible as a "black plane" rather than receiving shadows on it.

when within Maya if I render it gives perfect output with shadows as in screenshot on the left (car) but the same file if batch rendered it gives "black plane" plate (with no shadows)

sorry for late reply..lost hope as there was no answer for long time.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Reading File... HELP ME PLEASE roryfollansbee Challenge Forum 1 16-04-2016 09:00 AM
Maya 2016 doesn't import scenes properly Ruwenzori Maya Technical Issues 2 14-03-2016 04:15 PM
Issues for max to maya users bertvaneeckhout Maya Modeling 23 25-09-2014 09:36 PM
Cant open file Jimmer Maya Basics & Newbie Lounge 0 18-09-2014 03:58 AM
trouble opening maya scene jooleyinboots Maya Technical Issues 2 03-02-2014 09:11 PM