SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / 4.5 tot 5.0 issue
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 24-05-2003, 08:39 PM   #1
bastiaanwormgoor
Registered User
 
Join Date: Mar 2003
Location: Holland
Posts: 32
Default 4.5 tot 5.0 issue

Hi y'all.

i recently downloaded Maya 5.0, but I'm working for qute some time with 4.5... When I instal 5.0 does it overwrite all my 4.5 directory's or does it create complete new ones ??

greets
Bastiaan
__________________
------------------------------------------------
...addict...but luckely for me it's Maya!
------------------------------------------------
bastiaanwormgoor is offline   Reply With Quote
Old 25-05-2003, 12:31 AM   #2
doodle
Registered User
 
doodle's Avatar
 
Join Date: Nov 2002
Location: London
Posts: 1,292
Default

As far as i understand you can have as many version as you'd like, as long as you have the HDD space of course.

__________________
Yeah, but no but yeah but no....
doodle is offline   Reply With Quote
Old 25-05-2003, 04:57 AM   #3
roach105
Subscriber
 
roach105's Avatar
 
Join Date: Dec 2002
Location: T.O Baby!
Posts: 1,016
Default

it will install on a new directory. When you first run Maya 5 after it will ask you if you want to import your maya 4.5 setiings.
roach105 is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off