SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 06-12-2007, 02:42 PM   #1
AnthonyCg
Registered User
 
AnthonyCg's Avatar
 
Join Date: Jun 2006
Location: Washington D.C
Posts: 620
Thanks: 0
Thanked 0 Times in 0 Posts
Default Dielectric Material Problem

Dunno why, but whenever I use a dielectric material in front of a solid shape, it gets distorted, but when I remove all of the other objects it works fine. Anyone know how to fix this.
Attached Thumbnails
Click image for larger version

Name:	b4 and after issue.jpg
Views:	82
Size:	22.1 KB
ID:	37515  
__________________
"The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man."

George Bernard Shaw - Man and Superman
AnthonyCg is offline   Reply With Quote
Old 06-12-2007, 03:01 PM   #2
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

refraction. thats how real clear objects work. if there isnt anything behind it, there is nothing to refract.
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 06-12-2007, 03:29 PM   #3
AnthonyCg
Registered User
 
AnthonyCg's Avatar
 
Join Date: Jun 2006
Location: Washington D.C
Posts: 620
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get that, but is it supposed to make that wavy-look?
__________________
"The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man."

George Bernard Shaw - Man and Superman
AnthonyCg is offline   Reply With Quote
Old 06-12-2007, 03:36 PM   #4
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

looks like its an anti-aliasing problem, though i could be wrong. try increasing the render quality
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 06-12-2007, 07:35 PM   #5
LauriePriest
Moderator
 
LauriePriest's Avatar
 
Join Date: May 2003
Location: London
Posts: 1,001
Thanks: 0
Thanked 59 Times in 51 Posts
Default

that is refraction mate, turn off ray tracing.
LauriePriest is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.