SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / omg whats wrong with my viewports???

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
14-06-2005, 04:24 PM   #1
linxnitro
Registered User
 
Join Date: Jun 2005
Posts: 3
omg whats wrong with my viewports???
=Problem=
I've used Maya 6.0 for a few months, than suddenly i turn it on today, and my viewports are messed up.
Can't see anything in the viewports. It full of colour lines.
Perspective port works fine for some files.
Even if I start a new file, all viewports are messed up.

My system has remained the same and no changes were made.

I've done a virus scan and reinstalled Maya, but it doesn't help.



=system specs=
Windows XP
Pentium 4, 3GB
ATI RADEON 9600 PRO
1GB + of RAM
120 GB Hardisk space
  Reply with quote
14-06-2005, 04:36 PM   #2
alienscience
Subscriber
 
alienscience's Avatar
 
Join Date: Nov 2004
Location: In the middle of nowhere in VA
Posts: 749
, Man, your screwed. Sorry I cant help, that has to suck big time though.
  Reply with quote
14-06-2005, 04:57 PM   #3
linxnitro
Registered User
 
Join Date: Jun 2005
Posts: 3
O i got it fixed.

After reading through a couple of viewport related problems, it seems video drivers were a common cause.

Than i remembered reinstalling my video drivers to play an older game. So i updated the drivers and it fixed it!
  Reply with quote
14-06-2005, 08:27 PM   #4
alienscience
Subscriber
 
alienscience's Avatar
 
Join Date: Nov 2004
Location: In the middle of nowhere in VA
Posts: 749
Oh, ok. Not screwed any more. That would have sucked.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Render is wrong in Orthographic cam Ouran Lighting & Rendering 3 30-05-2017 08:19 PM
Maya 9.0 resets viewports n88tr Maya Technical Issues 4 15-05-2011 11:32 PM
Viewports driving me crazy! VertexParadigm Maya Basics & Newbie Lounge 6 23-07-2009 11:45 AM
No textures in orthographic viewports littlelostalien Maya Technical Issues 1 12-07-2005 04:53 PM
OMG! OMG! OMG! OMG! dave_baer Maya Basics & Newbie Lounge 5 02-11-2003 01:51 AM