Maya 2020 fundamentals - modelling the real world
Get halfway through a model and find it's an unworkable mess? Can't add edge loops where you need them? Can't subdivide a mesh properly? If any of this sounds familiar check this course out.
# 1 27-07-2021, 04:29 AM
heiro5
Registered User
Join Date: Mar 2006
Location: Los Angeles, CA
Posts: 3

Studio Library not saving upper body joint info

I've just discovered Studio Library, and getting a tool to save, catalogue and re-employ rig poses would be a game changer.

It seems fairly straight forward enough. The bottom joints appear to be working as they are supposed to -- joint move/rotate info saved and then applied to a zero'd character. But the upper body joints... nothing. Almost nothing. They register that they are supposed to carry info, but they don't move any joints whatsoever.

I'm new to rigging, so I don't have a clue as to where to begin troubleshooting or investigating. The character is a DAZ Genesis 8 I fooled around with and then ported to Maya with their DAZ to Maya Bridge plug in. It's almost amazing, too. I only mention it because I don't know if there is anything specific to the way the G8 rig is named or organized that could be contributing to the problem? Or something in the interface of the Daz to Maya bridge?

Anyway, any thoughts about what/where to start investigating would be a big help. Thanks.

 
Thread Tools Search this Thread
Reply to this thread
Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads