SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / Maya Smooth (Fatal Error)

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
23-01-2015, 02:09 AM   #1
S0NOfG0D
Registered User
 
Join Date: Dec 2014
Posts: 20
Maya Smooth (Fatal Error)
So here's the problem:

I have a low poly model which i modeled using extrude modeling

I am now done with it and I am trying to smooth it.

The Model:





Smooth Settings then I click Apply:



Followed by an error message into maya shutting down

I try it the second way, which is to click smooth from the menu without going into smooth settings>Apply

and it works but my model is messed up:



I am new to Maya and I think the problem in the above picture is a problem with my model so I try to delete the cone thing coming out of the model, but as soon as I try to edit it:



I have tried searching for this error online and I haven't been able to find anything. I really need to get this done by a deadline so any fixes are welcome.

I am assuming this has nothing to do with video card/cpu since mine are relatively new and they are more than fast enough for a simple task like this.

Thank you
  Reply with quote
23-01-2015, 04:00 AM   #2
Gen
Super Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,514
Check out Mesh>Cleanup. On the first run, its probably a better bet to set operation to select the matching polygons so at least if there are problem areas you can take notes on what to avoid. Then you can run it again but in cleanup mode instead of select, or manually go in an edit the model, up to you. It's a good habit to check the mesh integrity anyway.
__________________
- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
  Reply with quote
23-01-2015, 05:02 AM   #3
S0NOfG0D
Registered User
 
Join Date: Dec 2014
Posts: 20
I tried all the different options and it still doesn't fix the smooth problem.

And an important detail I just noticed is that the when smoothing the cone that comes up goes to the center of the axis (0,0,0) so maybe that would help?
  Reply with quote
23-01-2015, 03:46 PM   #4
daverave
The thin red line
 
daverave's Avatar
 
Join Date: Aug 2009
Location: England
Posts: 4,472
Is this rigged.............dave
__________________


Avatar Challenge Winner 2010
  Reply with quote
23-01-2015, 10:19 PM   #5
S0NOfG0D
Registered User
 
Join Date: Dec 2014
Posts: 20
Quote:
Is this rigged.............dave
Nope, not rigged. just the model

I really have no idea why it does this. I even tried deleting the faces that the cone seems to come out of followed by fill hole. And when I smooth it there are multiple cones coming out of the smoothed character from the eyes and mouth. None of this shows up in the smooth preview.

Also quick question, if I don't figure out how to fix it, should i just use the unsmoothed character for my animation?

Since I am wasting time waiting for a solution anyway, should I start texturing>rigging or should I wait till after the smooth?
  Reply with quote
23-01-2015, 11:09 PM   #6
daverave
The thin red line
 
daverave's Avatar
 
Join Date: Aug 2009
Location: England
Posts: 4,472
I think you have to sort the mesh out before you start rigging as you might just be making it worse for you in the long run, did you do as Gen said..........dave
__________________


Avatar Challenge Winner 2010
  Reply with quote
24-01-2015, 03:20 PM   #7
Gen
Super Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,514
If you can, upload the scene file with the character.
__________________
- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
  Reply with quote
24-01-2015, 08:09 PM   #8
S0NOfG0D
Registered User
 
Join Date: Dec 2014
Posts: 20
Alright I will upload the scene file but where and how?
  Reply with quote
24-01-2015, 08:58 PM   #9
Gen
Super Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,514
Personally, I keep a Google site for uploading public files.
__________________
- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
  Reply with quote
24-01-2015, 09:01 PM   #10
S0NOfG0D
Registered User
 
Join Date: Dec 2014
Posts: 20
If i upload it to my google drive, how will you be able to access it?
  Reply with quote
24-01-2015, 09:29 PM   #11
S0NOfG0D
Registered User
 
Join Date: Dec 2014
Posts: 20
Here you go:

http://jmp.sh/xPTnMu7

Let me know if it works
  Reply with quote
25-01-2015, 09:43 AM   #12
Gen
Super Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,514
Did you run the mesh cleanup like I suggested? Because I did and the "cone" problem went away. There was nonmanifold geometry.
__________________
- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
  Reply with quote
25-01-2015, 10:07 PM   #13
S0NOfG0D
Registered User
 
Join Date: Dec 2014
Posts: 20
Alright fixed the cone problem. any idea why maya keeps crashing?

Last edited by S0NOfG0D; 25-01-2015 at 10:11 PM.
  Reply with quote
26-01-2015, 05:11 AM   #14
Gen
Super Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,514
After I ran the mesh cleanup it no longer crashed when I went into select some verts so I have no clue why yours would continue to do so.
__________________
- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya Fatal Error Cemrey22 Maya Technical Issues 0 17-11-2011 11:17 PM
Rendering Problem NoxRequiem Lighting & Rendering 6 01-04-2011 09:39 AM
Fatal Error BennyK Lighting & Rendering 2 12-09-2008 10:28 PM
// Error: *Fatal* (mental ray) : mental ray encountered a fatal error. The system may gubar Maya Basics & Newbie Lounge 3 04-05-2008 03:31 PM
Maya Fatal Error. Attempting to save... Simo Maya Technical Issues 2 19-05-2006 08:52 AM