SimplyMaya

Welcome back to SimplyMaya. Check out our latest training here.

MAYA TUTORIALS
Everything on Modeling Techniques and Tools - NURBS, Polygons and Subdivisions Related in this Section.
 
Thread Tools
# 1 03-10-2004, 07:35 PM
intovidfilm2
Registered User
Join Date: Aug 2004
Posts: 2

HELP needed with SubD to Poly conversion

Hello, newb to the SubD reading the 2nd book by Jaej-jin, but before the book got here, was working on another tutorial that said to do the EXACT same thing, but I can't figure it out.

Step1) Opened up a ProjectFile with pre-made SubD model

Step2)Modify>Convert>>Subdiv to Polygon OPTION BOX
Tesselation Method : Choose VERTICES,
Level 0
Original Object: SHOW
Click CONVERT

STEP 2)
Create 2 layers, one named for SUBDIV one for POLY

STEP 3)Select ALL POLY OBJECTS, ADD Selected Objects To the POLY Layer, same thing for the SubDiv's

****************the problem*******************
Upon conversion, I can see a POLY CAGE and a SUBD cage, however, no matter which I click on, both are ALWAYS selected, zooming in, to make sure.

So, immediately, to find out if it was my goof up, opened a new scene, created polygon CUBE, do the same exact Menu Settings, and the same thing happens, can see a POLYGON cube around a SUBD cube

In addition, the Outliner still only will show one object, "subdivCube1"

The object of the Lesson is being able to rig the POLY while the SUBD is hidden, afterwards being able to render witht he SUBD the animation.


Would also like to know what the "Share UV's" option box does?


Thanks

# 2 06-10-2004, 03:18 AM
vladimirjp's Avatar
vladimirjp
Subscriber
Join Date: Jun 2003
Location: stuck in the 90's boston, USA
Posts: 1,871
open the hypergraph and delete any nodes named "blind polydata"
this usually means u have 2 shape nodes to the transform node.

if this does not work try posting a pic of the problem.

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off