SimplyMaya

Welcome back to SimplyMaya. Check out our latest training here.

MAYA TUTORIALS
Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.
 
Thread Tools
# 1 22-01-2005, 01:03 PM
DieBieneMaya
Subscriber
Join Date: Jan 2005
Location: Germany
Posts: 2

Tutorial Movies without sound

I downloaded the "Character Project - Rigging part 1-4" and trying to play the wmv-files my Windows Media Player (latest version for the Mac) goes: Canīt play movie file because itīs been compressed by an unknown codec". The movie plays, but i hear no sound...
Aaaargh! Whatīs the solution?
Cheeers
DieBieneMaya

# 2 22-01-2005, 02:35 PM
uberstonks's Avatar
uberstonks
Subscriber
Join Date: Mar 2003
Location: UK- Wirral - near Liverpool
Posts: 209
On the main download page, it does say that mac users will have problems with the sound with the tutorial...

"This tutorial series was encoded using windows media video, some Mac viewers may have problems with the audio in this series"

http://www.simplymaya.com/movie_page...html?tut_id=47

# 3 22-01-2005, 04:47 PM
alfabreeze
Subscriber
Join Date: Nov 2004
Location: Rome (Italy)
Posts: 14
Yep, it's said that...
But it's said "problems", not that "You can't" ;-)

That means (at least in my case) running the video on a WMP ('round) version 7, under Classic. (U don't have to reboot... just "Classic").
It works for me.
That missed codec is an obsolete one, so it really does not help to have the latest version of wmp. Try earlier, instead ;-)

ciā
ale


If you can keep your head when all about you are losing theirs,
it's just possible you haven't grasped the situation.
# 4 22-01-2005, 06:07 PM
DieBieneMaya
Subscriber
Join Date: Jan 2005
Location: Germany
Posts: 2
Alfabreeze, you are my mate!
Itīs true, the tut-movies play with sound running Mac OS 9 Classic and the Windows Media Player 7.1!
Thank to Rome!!!
Have a cool weekend!
Yihaaaaaaa!

# 5 24-01-2005, 09:41 AM
Kevin
Guest
Posts: n/a
Glad this has been resolved

Regards

Kevin

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off