SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / Maya takes EXTREMELY long time or FREEZES on saving the file.

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
05-01-2020, 10:22 AM   #1
Forsunka
Registered User
 
Join Date: Nov 2018
Posts: 2
Maya takes EXTREMELY long time or FREEZES on saving the file.
Hello, dear fellows!

I'm asking you for help with my cartoon scene. My file has started behaving bizarre: it takes much more time to load now and what's even worse, the saving process takes unreasonably much time! Like the file is just 100MB and it's being saved for 2-3 minutes. Also some strange stuff is happening when saving: after the first save time the file's size suddenly becomes about 700-800MB (if saved successfully and not froze), but after the next immediate save (with no changes to the scene) it comes back to its original 100MB size. That's something completely confusing to me, but maybe that could be kind of a clue for you.

Initially, the scene contained about 11 referenced files in it (including 6 characters with rigs). But as I worked on the file (adding animations), its size grew up to 400MB already and then these saving issues took place. So it was unbareable to keep on working with it anymore and I decided to start another separate file for the 2nd part of my cartoon. So basically I dublicated the existing 400MB file and deleted all the references except the environment. I did that just to keep my light and environment settings unified for both files.

I started then adding character references all over again. Since they are "empty" yet (with no animation data), they didn't affect the size of the file itself. BUT the abovementioned saving issues began.

I looked through all the info on the internet I could find, tried lot of things but nothing helped. I guess I'm missing some redundant data which I can't pick out of the file myself. Here's the things I tried out and of no help:
1) optimize scene size
2) saving .mb instead of .ma
3) importing into a brand-new file
4) delete light linking nodes (via MEL script)
5) check for multiple UV-sets
6) clean Outliner

I'm attaching the dropbox link with the scene. If someone could look through it, please, and maybe give me a hand! I'd appreciate it so much!
https://www.dropbox.com/s/lkadv0ic3v...Roses.zip?dl=0

P.S. I use Maya 2018.
OS Windows 10.
Save the file to harddrive.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya 2011 not saving scenes/crashes danielchappelle Maya Technical Issues 1 23-01-2014 06:04 PM
HELP PLEASE Dushyant Maya Technical Issues 12 25-08-2012 08:49 AM
Maya scene files and rendered .iff files disappearing from HDD on file load priimate Maya Technical Issues 3 06-05-2011 09:34 AM
Rendering Problem NoxRequiem Lighting & Rendering 6 01-04-2011 09:39 AM
Maya scene file size limitation? GDMaster Maya Technical Issues 5 07-02-2010 06:40 AM