SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Animation / Rigging a Whip - problem with connecting controllers

Animation Animation & Rigging Related Topics

Join the conversation. Reply to post
 
Thread Tools
30-12-2020, 07:52 AM   #1
royL
Registered User
 
Join Date: Dec 2020
Posts: 1
Rigging a Whip - problem with connecting controllers
Hi,

I am a beginner in rigging , i created a rig for a whip that i need, the animator requested for as little controllers as possible, so i did that, i have 6 controllers all together. each , controls 5 joints in the y rotation.

It would be great if i could get help on this issue.... :

How do i get the controls themselves to follow each other....?

I tried parenting, constraining grouping ect.....but it doesnt work as expeceted.( there is an offset between them)

I have a feeling i need some sort of expression or something more complex to achieve this...

Any help would be apprecieated!!!



this is the controller setup:
Click image for larger version

Name:	w1.PNG
Views:	44
Size:	23.9 KB
ID:	58072

Click image for larger version

Name:	w2.PNG
Views:	38
Size:	52.2 KB
ID:	58073

Click image for larger version

Name:	w3.PNG
Views:	39
Size:	17.6 KB
ID:	58074


Basically each controller has a connection to 5 joints (just the y rotation)
  Reply with quote
Reply

Tags
rigging

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
IK Rigging handle foot toe problem Ffah1521 Animation 0 16-09-2019 08:59 AM
Rigging Problem - Mirror Skin Weights Ysvetti Animation 1 12-09-2016 01:59 PM
rigging problem silverspawn Maya Basics & Newbie Lounge 3 26-07-2010 08:35 AM
Rigging problem with low poly 3d Lego man WH33LS Work In Progress 4 23-05-2008 09:40 PM
rigging problem - can't mirror stylish_chemist Maya Basics & Newbie Lounge 2 20-08-2005 01:17 AM