SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Dynamics & Special Effects / Bifrost not making a liquid

Dynamics & Special Effects Maya Particles, nDynamics, Fluids, Rigid Bodies & General VFX

Join the conversation. Reply to post
 
Thread Tools
26-04-2015, 07:28 PM   #1
yazan09x
Registered User
 
Join Date: Apr 2015
Posts: 1
Bifrost not making a liquid
Ok so i have a project with alot of objects (buildings,cars,trees,street) most of the objects were downloaded, anyhow whenever i create a cube and select it and go to the bifrost menu and choose create liquid , it create 3 bifrost nodes in the middle of the grid far away from the cube and if i try to run the animation nothing actually happens, i tried to move the cube into the container of the liquid but it didnt help.

if i try to do the same in another new scene, it works normally.

Need help ASAP :/
  Reply with quote
04-05-2015, 07:22 PM   #2
redling
Registered User
 
Join Date: Apr 2015
Posts: 5
I think I had a similar problem but I only got 1 bifrost particle shape being created at origin. Try exporting out all your buildings into a new scene, that might work.

Also check that you are at frame 1. If you create a bifrost container but you've set your scene length to show only..say frame 100-200 - bifrost wont computer properly. you'd need to set bifrost's start time to 100 for it to fill the container.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bifrost shader renders black pompomstu Maya Materials & Textures 1 28-09-2014 07:29 AM
making holes with the Boolean difference trikeman Maya Basics & Newbie Lounge 4 03-01-2014 07:39 PM
Emmitting liquid from a sphere --> doodle Dynamics & Special Effects 1 13-03-2003 08:00 PM
Semi-Solid Liquid.... doodle Dynamics & Special Effects 11 11-03-2003 11:37 AM
Text > Melt > Liquid > To Hand Tolkien Work In Progress 17 04-12-2002 12:13 PM