SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / Check this out...strange glitch

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
05-10-2002, 05:11 AM   #1
BigBadErik
Registered User
 
BigBadErik's Avatar
 
Join Date: Sep 2002
Posts: 7
Check this out...strange glitch
(I tossed this in the Newbies forum, too, but I wanted to see if anyone else might have had this glitch)

I spent all afternoon teaching myself how to create a meteor with particle dynamics.

Two emitters
Two particles (with shapes) attached to each of the emitters
Both emitters attached to a NURBS spehere moving along a curve

Even when I start from scratch, I get this glitch. Right in the middle of its path, the meteor's tail detaches for a frame or two at various stages of the animation.

Is this a major Mac OSX glitch? Anybody seen this before?

.jpg at "Maya bug? Very weird"

--BBE
  Reply with quote
05-10-2002, 06:05 AM   #2
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
how is everything attached? parented? Grouped?
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dr Strange VFX reel - Framestore Jay Maya Basics & Newbie Lounge 2 19-03-2017 10:04 PM
Strange Polygons Soldier63 Maya Modeling 2 12-07-2014 04:11 PM
Instant check out Johndoe050 Simply Maya Tutorials 1 23-06-2010 11:44 PM