SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Materials & Textures / Hardware texturing problem...

Maya Materials & Textures Shaders, Textures & UV Layout

Join the conversation. Reply to post
 
Thread Tools
05-07-2012, 02:40 PM   #1
DeirdreDarling
Registered User
 
Join Date: Aug 2009
Posts: 2
Hardware texturing problem...
I'm quite new to texturing and UVs and have been following a tutorial that requires hardware texturing. Every time I try to apply a simple checkered material to my model it just turns white.

I have a simple model fresh out of Topogun, I take it into Maya create some basic UVs with Create UVs> Cylindrical Mapping then I right click it and select Assign New Material and choose Lambert, I then head over to the Attribute Editor select the little box next to Color under Common Material Attributes and select the checkered texture and the model turns white. Nothing changes in the UV editing widow, just remains a dark shade of grey behind my UVs.

I checked to make sure Hardware Texturing is active, I even tried a few things I read like adjusting the texture resolution under Hardware Texturing in the material attribute editor, I'm pretty stumped being new to UV editing and texturing. Any help much appreciated. Thanks
  Reply with quote
05-07-2012, 05:02 PM   #2
Gen
Super Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,514
The texture probably isn't showing in the UV editor because you probably have the projection set to create new uv sets and the new set is not using your texture. Check your cylindrical projection settings and turn that off if your instructor isn't dealing with mulitiple uv sets.

As for your viewport texture display problem, if you haven't already, these steps.
__________________
- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
  Reply with quote
05-07-2012, 05:47 PM   #3
DeirdreDarling
Registered User
 
Join Date: Aug 2009
Posts: 2
Thanks a ton. I changed the setting under the cylindrical mapping option and that fixed everything.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with texturing a simple object calltodestruction666 Maya Materials & Textures 1 28-03-2016 07:36 PM
Problem with maya's hardware and software rendering luciferr Maya Basics & Newbie Lounge 3 30-04-2014 06:34 PM
Attribute Editor: Hardware Texturing: Texture Channel Chirone Maya Basics & Newbie Lounge 1 06-07-2008 06:35 PM
Texturing problem briano Maya Materials & Textures 5 10-05-2007 08:22 AM
Total Newbie texturing problem madguppy Maya Basics & Newbie Lounge 3 20-01-2006 12:47 AM