SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / CV curve issues
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 28-02-2011, 08:27 PM   #1
itzat
Registered User
 
Join Date: May 2010
Posts: 14
Default CV curve issues

Just to preface this message, I am a self trained novice user of Maya so I apologize if I am not articulating my question properly.

With that said my question deals with placing a CV curve in Maya. When I place a curve in the profile views the control verts seem to lock along that axis permanently. So if I place a line in the front view I can't tweak in the side view. If I place the curve in the perspective view the verts are fine but it's not my preferred work flow. It's odd and it's bugging me that I can't figure it out.

Does anyone have any ideas what this might be?

Thanks
Itzat.
itzat is offline   Reply With Quote
Old 02-03-2011, 05:06 AM   #2
bullet1968
Lifetime Member
 
bullet1968's Avatar
 
Join Date: Feb 2010
Location: Australia
Posts: 4,255
Default

Press middle mouse button mate...you can then pop into any view panel and adjust with the move manipulator....then just LMB to put in the next CV.

cheers bullet
__________________
bullet1968

"A Darkness at Sethanon", a book I aspire to model some of the charcters and scenes
bullet1968 is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Add CV using CV Curve tool benjihubbs Maya Basics & Newbie Lounge 3 11-02-2011 05:57 AM
Batch Render issues dujaan@gmail.com Technical Issues 2 31-01-2011 11:10 AM
CV curve tool + Loft: troubles rapanello Modeling 4 14-01-2011 09:35 PM