SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / Arnold doesnt render 2nd assigned Material

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
27-01-2019, 12:04 PM   #1
MaximGehricke
Registered User
 
Join Date: Jan 2019
Posts: 2
Arnold doesnt render 2nd assigned Material
I made 2 Materials, assigned the first to the entire object, then selected some of the faces (the windowframes) and applied the second material to them (right mouse > assign existing material).
In the Arnold Render view, this material only shows up after hitting "Update full scene" several times.
When I render the current frame the material doesnt get rendered, instead arnold uses the first applied material.

In this Image: https://imgur.com/a/FI2f79G you can see the "Render Current Frame" Result. notice how in the viewport the 2nd material on the window frame is visible in a different color.

Hoping for any help, google didnt give any results. Thx in advance.
  Reply with quote
Reply

Tags
arnold , bug , material , problem , rendering

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can ARNOLD render resolution free? Zeero Maya Basics & Newbie Lounge 1 14-01-2018 07:38 PM
Issue: Arnold Batch Render with Alpha Channel Ratbite Lighting & Rendering 7 16-02-2017 12:52 PM
render only visible part of an object Arnold Maya 2017 lookdev Lighting & Rendering 1 13-01-2017 07:35 PM
Arnold wont render diffuse on objects Skalman Lighting & Rendering 5 22-09-2014 08:30 PM
Render Corruption Black_Bart_GA Maya Technical Issues 2 10-10-2004 03:03 AM