SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / maya: installation problem

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
06-07-2004, 12:02 PM   #1
pradipta
Registered User
 
Join Date: Jul 2004
Location: calcutta, INDIA
Posts: 1
maya: installation problem
hi,

i am getting an error while running maya 5 for the first time. i have win2k advanced server. i don;t have any LAN card. is it becasue of this error in coming? maya 4 and 4.5 worked in the same hardware cofiguration but this time this error i am geeting.

i am a bit confused. any help will be appreciated, thanks
__________________
have a nice time,

pro
  Reply with quote
06-07-2004, 08:27 PM   #2
EvoxReloaded
Guest
 
Posts: n/a
mine did the same until i put in a nic card.... it was weird.. im not sure but i think it might have something to do with the maya liscence file called aw.dat .. maya wouldnt work until i threw in my ip addy which couldnt be done without a nic..
  Reply with quote
07-07-2004, 12:54 AM   #3
dannyngan
Registered User
 
dannyngan's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Posts: 1,154
The Maya license is generated based on your network card. If you don't have one, you can't run Maya.
__________________
Danny Ngan
Animator | Amaze Entertainment
my website | my blog | my job
  Reply with quote
07-07-2004, 08:34 PM   #4
EvoxReloaded
Guest
 
Posts: n/a
better put by danny...
  Reply with quote
20-07-2004, 02:50 PM   #5
dave_baer
Moderator
 
dave_baer's Avatar
 
Join Date: Sep 2002
Location: Plantation, Florida
Posts: 1,568
You would have known that had you read the installation manual that comes with Maya.
__________________
Dave Baer
Professor of Digital Arts
Digital Media Arts College
Boca Raton, Florida
dbaer@dmac.edu
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya rigging problem, probably due to skinning? Stampy Animation 4 04-01-2017 07:28 AM
Error Reading File... HELP ME PLEASE roryfollansbee Challenge Forum 1 16-04-2016 09:00 AM
Command window error on Maya 2012 filip321 Maya Technical Issues 0 04-11-2015 08:46 PM
Issues for max to maya users bertvaneeckhout Maya Modeling 23 25-09-2014 09:36 PM
Maya 2013 problem when starting: Menu set update NecroNinja34 Maya Technical Issues 2 29-01-2013 08:35 AM