SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / Problem with maya 2014

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
20-11-2014, 01:19 PM   #1
sahar6262
Registered User
 
Join Date: Oct 2014
Posts: 2
Problem with maya 2014
Hi, I have a problem with my maya 2014 I cant open file and save files cant do anything when I try to open a file Mel is writing

# Error: file: C:/Program Files/Autodesk/Maya2014/scripts/others/fromNativePath.mel line 90: UnicodeEncodeError: file C:\Program Files\Autodesk\Maya2014\bin\python27.zip\os.py line 420: ascii

and nothing is open please help
  Reply with quote
20-11-2014, 09:13 PM   #2
Gen
Super Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,518
Could be the characters in a path, probably your username.

Other people had the same problem starting with Maya 2014

http://forums.autodesk.com/t5/instal...s/td-p/4290296
__________________
- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
  Reply with quote
21-11-2014, 02:07 PM   #3
sahar6262
Registered User
 
Join Date: Oct 2014
Posts: 2
solved
Solved one of folders was in hebraw characters thanks a lot=]]
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya 2015 Error loading scene Awad96 Maya Technical Issues 5 05-09-2015 03:24 PM
Can't batch render more than two frames! lvuorenvirta Lighting & Rendering 2 15-05-2015 09:51 AM
huge scale issue fbx in Maya 2014 BenjyvC Maya Basics & Newbie Lounge 0 09-07-2013 08:10 PM
maya 2014 same problem... ctbram Maya Basics & Newbie Lounge 14 14-05-2013 11:47 AM
maya 2014 ctbram Maya Basics & Newbie Lounge 7 24-04-2013 09:48 AM