SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / UV Mapping Problems

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
23-02-2007, 09:59 AM   #1
BeckyHew
Registered User
 
BeckyHew's Avatar
 
Join Date: Feb 2007
Posts: 7
UV Mapping Problems
Hi everyone,
I've recently changed from using 3DS Max to Maya and I'm having problems with my UV mapping and texturing. First of all, I automatically unwrapped a cylinder and took a UV snapshot. Then I went into Photoshop and painted a basic texture over the top of the guidelines. I saved it as a TIFF.

However, when I tried to apply the texture to the colour section of my shader (Lambert), the colours only showed up on the vertices of my model (see attached image). It was like the rest of the texture was transparent, but as far as I could see it wasn't.

Am I missing something obvious?

I'd really appreciate any help!
Attached Thumbnails
Click image for larger version

Name:	bloodycylinder.jpg
Views:	101
Size:	8.6 KB
ID:	33021  
  Reply with quote
23-02-2007, 12:07 PM   #2
tweetytunes
Subscriber
 
tweetytunes's Avatar
 
Join Date: Jan 2004
Location: Bolton - UK
Posts: 2,456
i`m betting maya is using the tiffs alfia channel as a transparancy map.

Disconted it in the hypershade or save your tiffs with out the channel in photoshop
__________________
  Reply with quote
23-02-2007, 03:08 PM   #3
petrol
Subscriber
 
petrol's Avatar
 
Join Date: Mar 2005
Location: London UK
Posts: 351
I'm guessing the tweetster is right too.

And if you don't understand how to do that, just save as a 24 bit instead of a 32 bit file when it asks (if it does... I always use TGA's)
  Reply with quote
23-02-2007, 05:07 PM   #4
tweetytunes
Subscriber
 
tweetytunes's Avatar
 
Join Date: Jan 2004
Location: Bolton - UK
Posts: 2,456
when saving in photoshop t asks you wher you want to save it, if you look it will also have a tick box next to save althia .
__________________
  Reply with quote
24-02-2007, 02:45 AM   #5
BeckyHew
Registered User
 
BeckyHew's Avatar
 
Join Date: Feb 2007
Posts: 7
Thanks so much!

I'll try that out.

I really appreciate the help.

:bow:
  Reply with quote
24-02-2007, 02:55 AM   #6
BeckyHew
Registered User
 
BeckyHew's Avatar
 
Join Date: Feb 2007
Posts: 7
That's worked - thanks everyone!
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Maya 2015] Creating a correct UV mapping workflow (smoothing, retopology, reduce... Theiamania Maya Materials & Textures 3 05-05-2015 10:25 AM
Textures not linking to tutorial maya.... dan003 Maya Basics & Newbie Lounge 2 07-03-2015 11:08 PM
Problems with UV mapping (distorted maps) RuhigBrauner Maya Materials & Textures 6 03-04-2014 06:11 AM
UV mapping question Skalman Maya Materials & Textures 3 02-10-2013 07:18 AM
UV Mapping problems daytonpa Maya Basics & Newbie Lounge 6 25-07-2013 02:55 AM