SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Modeling / Recalcuate Normals

Maya Modeling Everything on Modeling Techniques and Tools - NURBS, Polygons and Subdivisions Related in this Section.

Join the conversation. Reply to post
 
Thread Tools
28-06-2013, 11:58 AM   #1
BlenderCube
Registered User
 
Join Date: Jun 2013
Posts: 12
Recalcuate Normals
Hi, I have been searching for a reset or recalcuate normals tool and I have come across plenty of fourms and threads but none with what im looking for.

When I dupliacated my mesh the duplicate had some inverted normals and after looking at the normals editor the normals all look very messy. Is their a way to recalcuate (reset) the normals like in other softwares?

If you require a print screen please let me know.
Thanks in advance.
  Reply with quote
28-06-2013, 09:31 PM   #2
Gen
Super Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,515
Normals>Conform doesn't work?
__________________
- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
  Reply with quote
29-06-2013, 09:46 AM   #3
BlenderCube
Registered User
 
Join Date: Jun 2013
Posts: 12
Yea, tried conform.
  Reply with quote
29-06-2013, 10:33 AM   #4
BlenderCube
Registered User
 
Join Date: Jun 2013
Posts: 12
Ok this might have been a mistake on my part, I dont think its the normals anymore, both sides of many of the faces are not visible so it cant just be that they are faceing the wrong way.
Ill give more information after I try a few things, the faces could be hidden but I dont see why.

btw Can I not insert an image without bringing it in from a url?

It was that the material had ditached itself from some of the faces, just applied a new one and its fine now, dont know why the material was detached.

Last edited by BlenderCube; 29-06-2013 at 10:36 AM.
  Reply with quote
29-06-2013, 03:24 PM   #5
LCWilliams
Registered User
 
Join Date: Jun 2013
Location: Wirral, United Kingdom
Posts: 4
Quote:
Ok this might have been a mistake on my part, I dont think its the normals anymore, both sides of many of the faces are not visible so it cant just be that they are faceing the wrong way.
Ill give more information after I try a few things, the faces could be hidden but I dont see why.

It was that the material had ditached itself from some of the faces, just applied a new one and its fine now, dont know why the material was detached.
This happened to me in college. Apparently maya looses connection to materials sometimes (..wut?).
Object Mode → select the object.
Window -> Rendering -> Hypershade Editor.
Find the material you've applied, or default Lambert1, Hold Right click it → Apply selected material (should be the top option)

Quote:
btw Can I not insert an image without bringing it in from a url?
Use the paper-clip (Fonts | Sizes | A | | paper clip) to upload an attachment.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Baking Normals dimeolas Maya Materials & Textures 0 02-02-2017 09:32 PM
Normals on inside and outside of polygons? riwa Maya Basics & Newbie Lounge 2 28-03-2011 06:55 PM
Viewport Shading different for flipped normals!? JNN Maya Basics & Newbie Lounge 0 05-12-2008 06:34 AM
Playing with normals Velusion Maya Modeling 1 30-04-2006 07:58 PM
It's all in the vertex normals .. dfp1 Maya Technical Issues 5 17-12-2002 03:32 AM