SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Lighting & Rendering / HELP!! Mental Ray and Xgen Fur

Lighting & Rendering General Lighting, Camera & Rendering Related Topics

Join the conversation. Reply to post
 
Thread Tools
30-08-2014, 09:01 PM   #1
Pozzi
Registered User
 
Join Date: Aug 2014
Posts: 1
HELP!! Mental Ray and Xgen Fur
Hello all, if anyone can help me I would ever so much appreciate it.

I'm using Xgen fur in Maya 2015 on a tiger that I've textured and I've gotten the UV to drive the fur in preview but Mental Ray refuses to give me ANYTHING in the render... not even the grey default fur... Nada. I've followed the tutorial to a tee and a number of times over with no luck.

Another issue my friend is having with Mental Ray is that she can't even get Maya to recognize where Mental Ray is. We've reinstalled a massive amount of times, Maya even goes as far as updating Mental Ray to SP3 but it won't let us load it in the Plugin Manager because it simply doesn't see it. Everything is right where it should be and we've tried MEL scripts to "force" Maya to load it in with no success.

We're pretty desperate here and any help would be appreciated.
  Reply with quote
09-09-2014, 08:51 PM   #2
JEND90
Subscriber
 
Join Date: Feb 2013
Posts: 1
Hi Pozzi!
Im kind of in the same boat, but Im having problems with custom Geometry/Archives. It appears all nice and beautiful in the viewport but mental ray doesn't want to give me anything either.

I hope you have arrived to a solution and please let me know about it. For now, I can just leave you with some obvious things to check:
-Preview tab : 100 percentage in the preview settings
-Output setting: set to render and mental ray. Click autoset, so it cant cut any geometry.
-mentalray settings: rendermode should be live.

good luck!
  Reply with quote
11-11-2014, 08:41 PM   #3
xStreetWolfx
Registered User
 
Join Date: Nov 2014
Posts: 15
I'm having the same problems with my xGen, the hairs wont render in Mental Ray even though I have used UV maps and everytime I use the preview my Maya crashes or whenever I have density higher than 30

Last edited by xStreetWolfx; 11-11-2014 at 09:11 PM.
  Reply with quote
26-02-2015, 12:11 AM   #4
ASP01
Registered User
 
Join Date: Feb 2015
Posts: 1
Hey guys, It seems not that many people in the forums knows xGen well enough to help us with this. I too am having the same issue. I realize that you all posted these a while ago but if anyone found the answer it would be of great help. Thanks for any replies.
  Reply with quote
26-02-2015, 12:41 AM   #5
daverave
The thin red line
 
daverave's Avatar
 
Join Date: Aug 2009
Location: England
Posts: 4,472
You could try setting your quality to production, you have to do some thing like this for hair......................dave
__________________


Avatar Challenge Winner 2010
  Reply with quote
08-04-2016, 08:46 PM   #6
kevboyle
Registered User
 
Join Date: Apr 2016
Posts: 1
I had this problem also. Turned out that in my case I had loaded the xgen description before Mental Ray had been loaded. As a result, there were no xgen materials (which are mental ray based) and nothing attached to the fur to render. I tried creating after loading mental ray, but it didn't work unless I started new scene, then loaded mental ray BEFORE opening xgen at all. As far as I can tell creating a fully functional xgen shading network requires more knowledge of xgen than I have and therefore seems best to just let the program create it by default. Hope this helps
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
XGen and Mental Ray NorWi Lighting & Rendering 1 28-01-2018 01:44 PM
Xgen using mental ray.....// Error: Line 0.80: Unterminated string. arhankb Maya Technical Issues 0 02-08-2015 03:58 PM
XGen rendering issues 3dArtist91 Dynamics & Special Effects 1 30-06-2015 06:03 PM
xGen & Mental Ray Issues 3dArtist91 Lighting & Rendering 0 12-11-2014 08:26 AM
Mental Ray Error xStreetWolfx Lighting & Rendering 6 11-11-2014 05:47 PM