SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / problem with refrence images

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
10-09-2006, 01:28 PM   #1
daffas
Subscriber
 
daffas's Avatar
 
Join Date: Dec 2005
Location: The States
Posts: 193
problem with refrence images
I have set up my refrences and when i go into xray mode. the turn to the gray color and i cant see my referance, and barely my object that im working on. how can i fix this???? is it because im on a 64 mb shared graphics card, im also on my laptop.
__________________
Do what you like, like what you do.
  Reply with quote
10-09-2006, 08:32 PM   #2
Falott
Registered User
 
Falott's Avatar
 
Join Date: Jan 2005
Location: vienna
Posts: 1,095
I never had a problem with that. did you hit 6 on your keyboard?
__________________
everything starts and ends in the right place at the right time.
  Reply with quote
11-09-2006, 02:06 AM   #3
daffas
Subscriber
 
daffas's Avatar
 
Join Date: Dec 2005
Location: The States
Posts: 193
yea i have six on and everything it just goes back to the gray when i zoom in. but when i zoom out its normal.
__________________
Do what you like, like what you do.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Images in Maya stueyboo Maya Technical Issues 6 18-06-2008 10:34 PM
animaton and texture problem Tammy Maya Basics & Newbie Lounge 5 12-09-2007 09:58 PM
refrence images Briko03 Maya Basics & Newbie Lounge 6 05-04-2005 12:09 PM
Posible playblast problem solution. lukedukeofpuke Maya Technical Issues 0 02-11-2004 04:39 PM
self-shadowing-reflection problem strytus Lighting & Rendering 2 17-09-2003 03:18 AM