Welcome to the SimplyMaya community

Welcome back to SimplyMaya.

Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.
 
Thread Tools Search this Thread
# 1 24-07-2015, 05:15 AM
Gem91
Registered User
Join Date: Jul 2015
Posts: 1

Smooth Bind & Joint Tool Problem - Horse Rigging

I'm relatively new to Maya and just joined up here. I'm trying to rig a horse to animate, however once Smooth Bind is applied the Joint Tool on one leg reacts slightly to another leg. When the right leg is moved the hoof on the left leg moves slightly as shown. It's the same on the back leg as well.

Click image for larger version

Name:	Screen Shot 2015-07-24 at 12.51.19 pm.png
Views:	243
Size:	85.5 KB
ID:	56833

Click image for larger version

Name:	Screen Shot 2015-07-24 at 12.51.39 pm.png
Views:	341
Size:	116.8 KB
ID:	56834

Whats even more strange is when I lift the 'tail bone' the back legs distort into what's shown. Please help!

# 2 24-07-2015, 02:17 PM
cj74
Registered User
Join Date: Nov 2012
Posts: 107
# 3 24-07-2015, 04:37 PM
daverave's Avatar
daverave
The thin red line
Join Date: Aug 2009
Location: England
Posts: 4,472
You need to paint weights for the vertices...............dave




Avatar Challenge Winner 2010
Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off