SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / strange shading :(

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
16-09-2007, 01:52 AM   #1
marekp
Registered User
 
Join Date: Sep 2007
Posts: 4
strange shading :(
hey all,

Recently I started working with maya for a school project. The primary reason for this is because all my class mates are using 3dmax and im using a mac so this option wassnt availible to me.
I desided to use the Maya 8.5 personal learing edition and learing trough lynda.com video tutorials provided by my school (yay )
Although most of the options in the PLE seem to work exacly the same and im not to bothered by the bigass watermarking atm there is a thingy that is bothering me atm.

everytime i open one of the files provided by lynda.com they seem to look different then in their videos. In wireframe they look the same but when i hit my '5key' for Smooth Shading All the things just look either strange or a bit off.. I often find myself needing to click items multiple times to even make them display a little bit of detail..

PLZ help..

here are 2 pictures of what it is suppose to look like and what it is looking like at my screen

http://pic14.picturetrail.com/VOL495.../278646770.jpg
http://pic14.picturetrail.com/VOL495.../278646767.jpg

Thnx in advance for helping me, i rly appriciate it!

marek piepers
  Reply with quote
16-09-2007, 02:48 AM   #2
tweetytunes
Subscriber
 
tweetytunes's Avatar
 
Join Date: Jan 2004
Location: Bolton - UK
Posts: 2,456
looks like the textures are missings, but normally for me they go green - so try pressing 6 instead of 5.

did the scene files come from the training dvd or from school hard drive as maybe someone saved some changes.

but it dose just looks like the colors are different does it really refect the training
__________________

Last edited by tweetytunes; 16-09-2007 at 02:55 AM.
  Reply with quote
16-09-2007, 06:53 AM   #3
marekp
Registered User
 
Join Date: Sep 2007
Posts: 4
thnx for the reply

The files are from the dvd so they are the originals.. It issnt only the lynda training files though.. I have the same problem when i draw/create stuff myself.. they are either totaly black or white without detail
  Reply with quote
16-09-2007, 09:05 AM   #4
BadG3r
Subscriber
 
BadG3r's Avatar
 
Join Date: Jan 2007
Location: Frankfurt
Posts: 216
could be the graphics card...

google your card with maya as key word. maybe some other people ran into the same prob.
  Reply with quote
16-09-2007, 10:53 AM   #5
marekp
Registered User
 
Join Date: Sep 2007
Posts: 4
got a macbook, so that means that every macbook user should have this problem.. wish they dont ;P
  Reply with quote
29-09-2007, 03:53 AM   #6
marekp
Registered User
 
Join Date: Sep 2007
Posts: 4
hmm still got the problem..

Anyone else using a macbook?
  Reply with quote
29-09-2007, 05:07 AM   #7
The Architect
Registered User
 
Join Date: Aug 2006
Location: /dev/null
Posts: 891
Does your macbook have integrated graphics? Integrated graphics are no good for anything 3D, games or Maya.
__________________
C. P. U. Its not a big processor... Its a series of pipes!
  Reply with quote
30-09-2007, 07:05 AM   #8
blackstrings
Registered User
 
blackstrings's Avatar
 
Join Date: Apr 2006
Location: United Sates
Posts: 79
its the graphic card for sure, most mac does that
__________________
9 months into Maya...and still learning...
0 experience with any other 3D programs
  Reply with quote
30-09-2007, 10:58 AM   #9
SpartanB89
Registered User
 
SpartanB89's Avatar
 
Join Date: Sep 2007
Posts: 1
I have a Macbook and the same problem!
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dr Strange VFX reel - Framestore Jay Maya Basics & Newbie Lounge 2 19-03-2017 10:04 PM
Shading Problem While Modeling Ysvetti Maya Modeling 5 07-09-2016 11:11 PM
maya software wont render my scene joemilkweed Maya Technical Issues 1 30-10-2010 02:06 AM
unusual polygon shading DougFisher Maya Modeling 2 15-05-2007 04:39 AM
Strange shading - help needed uberstonks Work In Progress 5 10-01-2005 10:22 PM