SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 16-07-2012, 01:25 AM   #1
Yaku
Registered User
 
Join Date: Jul 2012
Posts: 2
Question Language problem

Hi, I recently installed Maya on a multilingual computer (English/Mandarin) under Win7Ult. The Maya interface is all English (as it should), but the instructional videos are all mandarin. Also when you open a menu there are squares to the right of most of the options. I don't know what should be displayed there but I believe the problem is that Chinese characters are suppose to show but since the computer is set to English the characters are not included in the current OS ASCII set. Anyone know a solution or have had this problem with multilingual systems?

Thanks - Yaku
Yaku is offline   Reply With Quote
Old 16-07-2012, 03:35 AM   #2
NextDesign
Technical Director
 
NextDesign's Avatar
 
Join Date: Feb 2004
Posts: 2,988
Default

That's not an error; those are the option boxes. They allow you to set additional options for that tool, if needed.
__________________
Imagination is more important than knowledge.
NextDesign is offline   Reply With Quote
Old 17-07-2012, 06:25 AM   #3
Yaku
Registered User
 
Join Date: Jul 2012
Posts: 2
Default

lol ok, when a character gets replaced the default is to display an empty square, thought that what was going on. Thanks
Yaku is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Set Driven Keys Problem fairdinkim_m8 Technical Issues 4 30-06-2013 07:00 PM
maya problem indranil2dec Technical Issues 1 10-06-2012 06:22 PM
problem with smoothing! lewis1607 Maya Basics & Newbie Lounge 5 30-09-2011 09:13 PM
Maya graph editor curve display problem joel96 Maya Basics & Newbie Lounge 1 25-08-2011 05:01 PM
Rendering Problem NoxRequiem Lighting & Rendering 6 01-04-2011 09:39 AM