SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Modeling / Modeling / Extrude problem
Register FAQ Members List Calendar Mark Forums Read

New Thread
Thread Tools
Old 16-06-2017, 10:07 AM   #1
Registered User
Join Date: Jan 2017
Posts: 7
Default Extrude problem

I would like to create a glass part of a building (see image), but when I extrude the faces, the edges stay where they are distorting the shape.
Am I doing something wrong? I need to get the faces to move inwards. (using Maya 2017)
Attached Images
Attached Images
File Type: jpg MayaExtrude01.JPG (101.6 KB, 20 views)
File Type: jpg MayaExtrude02.JPG (118.1 KB, 21 views)
File Type: jpg MayaExtrude03.JPG (98.6 KB, 19 views)
lookdev is offline   Reply With Quote
Old 16-06-2017, 08:05 PM   #2
Gen's Avatar
Join Date: Dec 2006
Location: South FL
Posts: 3,512

Try the "thickness" attribute instead.
- Genny
::|| My CG Blog ||::
::|| My Maya FAQ ||::
Gen is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
extrude tool problem in maya 2011 ferdane Technical Issues 3 13-04-2015 01:11 PM
Extrude problem meterizos Maya Basics & Newbie Lounge 4 09-05-2014 07:36 PM
How to extrude on angled shapes? simpleJack Modeling 3 05-02-2014 02:18 PM
Extrude problem. metalartguy74 Maya Basics & Newbie Lounge 4 08-06-2012 01:14 AM
Extrude tool (problem with) emdoce Modeling 4 27-03-2012 02:53 PM