SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / Mash Trails Flickering
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 04-02-2017, 03:33 PM   #1
gabriel12m
Registered User
 
Join Date: Feb 2017
Posts: 1
Default Mash Trails Flickering

Hello. I started to use mash recently and I found this annoying problem. If I add the MASH_Trails node , connect by distance, no matter what settings I use the trails flicker. At first I thought it's because of the Signal node, so i have removed it. But they still flicker.

It seems that the trails don't move along with the cubes. However they work fine in any other mode apart from Connect By Distance. Any solutions? Thank you.

Flickering Trails Video below
https://knowledge.autodesk.com/searc...0c40e335d.html
gabriel12m is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brainstorming animated, flickering contours? goggles Members Lounge 1 12-02-2013 02:10 PM
Random smooth flickering ieoie Mel Scripts & Programming 0 03-02-2013 06:55 PM
Flickering Flame Light Matsmith83 Lighting & Rendering 3 16-11-2012 02:33 AM
I want a flickering light bleepurchin Lighting & Rendering 5 17-05-2012 09:10 AM
Clouds flickering - need help on CG Short michaelcawood Dynamics & Special Effects 1 07-01-2011 04:46 PM