SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / maya software wont render my scene

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
30-10-2010, 01:17 AM   #1
joemilkweed
Subscriber
 
Join Date: Jun 2009
Posts: 32
maya software wont render my scene
Im having problems with my school project. I modeled out a character and everything was going good, (I had just got done with his head) while using Maya 2011 64 bit on my pc. Than suddenly when I opened my file I get this message:
Fatal Error: Attempting to save in
than a warning in my script box:
??Warning:Cant perform polySplit94 on selection.

So what I did was take the file and open it in Maya 2008 on my mac. It let me open it and I saved it as a different file name. I than brought it back onto my pc in Maya 2011 and I finished modeling my character.

Than I noticed when I would put it on high quality my model disappeared. When I would try to render the current frame it freezes up. When I try to do a batch render it gets up to 99, 96, or 87 and freezes.

When I read my render stats I get these messages or warning:

Known Problems/Limitations

--------------------------
- output to GIF/EPS/JPEG formats will result in the mask channel not being
written.

Warnings
--------
- character_mask:anm_105_character_all_head_c:lamber t2SG has no port connected. This can be dangerous for rendering.
- character_mask:anm_105_character_all_head_c:lamber t3SG has no port connected. This can be dangerous for rendering.
- character_mask:anm_105_character_all_head_c:lamber t4SG has no port connected. This can be dangerous for rendering.
- character_mask:anm_105_character_all_head_c:lamber t5SG has no port connected. This can be dangerous for rendering.
- character_mask:anm_105_character_all_head_c:lamber t6SG has no port connected. This can be dangerous for rendering.
- lambert2SG has no port connected. This can be dangerous for rendering.
- lambert3SG has no port connected. This can be dangerous for rendering.
- lambert4SG has no port connected. This can be dangerous for rendering.
- lambert5SG has no port connected. This can be dangerous for rendering.
- lambert6SG has no port connected. This can be dangerous for rendering.
- lambert7SG has no port connected. This can be dangerous for rendering.
- lambert8SG has no port connected. This can be dangerous for rendering.
- phong1SG has no port connected. This can be dangerous for rendering.
- polySurfaceShape3 has no shading group associated with it. This
means that it will not be rendered. Please assign it to a shading group.
- polySurfaceShape8 has no shading group associated with it. This
means that it will not be rendered. Please assign it to a shading group.
- character_mask:anm_105_character_all_head_c:?polyS urfaceShape20 has no shading group associated with it. This
means that it will not be rendered. Please assign it to a shading group.
- character_mask:anm_105_character_all_head_c:?polyS urfaceShape17 has no shading group associated with it. This
means that it will not be rendered. Please assign it to a shading group.
- polySurfaceShape40 has no shading group associated with it. This
means that it will not be rendered. Please assign it to a shading group.
- polySurfaceShape46 has no shading group associated with it. This
means that it will not be rendered. Please assign it to a shading group.
- polySurfaceShape31 has no shading group associated with it. This
means that it will not be rendered. Please assign it to a shading group.
- polySurfaceShape52 has no shading group associated with it. This
means that it will not be rendered. Please assign it to a shading group.
- polySurfaceShape53 has no shading group associated with it. This
means that it will not be rendered. Please assign it to a shading group.
- polySurfaceShape73 has no shading group associated with it. This
means that it will not be rendered. Please assign it to a shading group.

Can anyone suggest any solution?

Last edited by joemilkweed; 30-10-2010 at 10:31 PM.
  Reply with quote
30-10-2010, 02:06 AM   #2
joemilkweed
Subscriber
 
Join Date: Jun 2009
Posts: 32
nevermind
Nevermind, I figured out the problem. I went into my outliner and deleted anything that I didnt need and totally renamed everything and really organized it. I think what happened was that I imported and earlier version of the same project to get a mask for my character and it brought in double of everything which in turn confused Maya.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya 2015 Error loading scene Awad96 Maya Technical Issues 5 05-09-2015 03:24 PM
Software Render Fail spacemanDave Maya Technical Issues 7 27-02-2007 02:51 AM
Maya 7.0 - Ressources at render Pyrus Maya Technical Issues 3 04-01-2006 07:20 PM
fur rendering failed????? olivermagno Maya Materials & Textures 2 21-05-2003 01:36 AM