SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / problem with extract tool

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
31-10-2008, 07:51 PM   #1
banksta
Subscriber
 
Join Date: Sep 2005
Location: Illinois
Posts: 364
problem with extract tool
I have been trying to extract pieces from my model that I know I will be uv mapping seperate. It was working but now when I extract all of a sudden the piece is getting removed and taken near the grid and I have to bring it back and line it up. I don't remember messing with any setting on the extract tool. Does anyone know why this is happening and how to fix it.
  Reply with quote
02-11-2008, 07:40 PM   #2
AikoWorld
Subscriber
 
AikoWorld's Avatar
 
Join Date: Dec 2005
Location: London
Posts: 429
try deleting history

if that dosent work

Copy everything group it, and delete the old stuff

And try again with extract.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Insert edge tool problem chris0711 Maya Basics & Newbie Lounge 0 24-05-2015 03:42 AM
extrude tool problem in maya 2011 ferdane Maya Technical Issues 3 13-04-2015 01:11 PM
extract tool. Blayd Maya Basics & Newbie Lounge 2 11-09-2006 05:32 AM
Extract Tool - problem noanswer42 Maya Basics & Newbie Lounge 8 02-02-2006 05:25 PM
Measure Tool Problem apafrank Maya Basics & Newbie Lounge 0 23-07-2005 01:55 AM