SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

SM Forums / Maya Questions / Maya Modeling / Maya 2013 - Interactive Split Tool Problem

Maya Modeling Everything on Modeling Techniques and Tools - NURBS, Polygons and Subdivisions Related in this Section.

Join the conversation. Reply to post
Thread Tools
17-01-2013, 01:44 PM   #1
Registered User
Join Date: Jan 2013
Posts: 9
Maya 2013 - Interactive Split Tool Problem
Hello everyone, I'm new to Maya.

When I tried to split a polygon, it says "// Result: polySplit1".
However, I don't see the split.

Can someone help me, please?

  Reply with quote
24-01-2013, 07:57 PM   #2
Registered User
Join Date: Dec 2012
Location: Michigan
Posts: 6
i used to get this all the time back in my newb days. . . .

it turned out that i was having bad geometry in the first place. . . trying to do interactive splits into a N-gon (something with more than 4 faces). ALL the times that i tried doing this interactive-split into a face, it was always not showing up . . and all the times, it was due to that face being an Ngon.

switch to wireframe, turn on vertexs mode and check to see you dont have any floating verts. if so, delete them, switch to object mode, delete history & try again. . . hell i've even had to complete get outa maya & back in in order to do this feature (memory is a bitch huh??)

I've also had to delete the entire face that i'm trying to cut across but cant, and manually append-to-polygon new verts and ultimately new faces. ALWAYS use append-polygon because i've had very negative results with bridging
  Reply with quote
24-01-2013, 08:50 PM   #3
Registered User
Join Date: Jan 2013
Posts: 3
Faces with holes that has no splits can also be impossible to split. Triangulating the face and then delete the extra edges is a simple remedy.
  Reply with quote

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
trouble opening maya scene jooleyinboots Maya Technical Issues 2 03-02-2014 09:11 PM
Problem rendering my fish with V-Ray 2.0 in Maya 2013 WestSideHK Lighting & Rendering 2 13-11-2013 08:22 PM
Maya 2013 problem when starting: Menu set update NecroNinja34 Maya Technical Issues 2 29-01-2013 08:35 AM
Rendering Problem NoxRequiem Lighting & Rendering 6 01-04-2011 09:39 AM
Maya tool manip problem blackbird Maya Technical Issues 3 29-04-2004 03:04 PM