SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Lighting & Rendering / batch render won't render fully, please help

Lighting & Rendering General Lighting, Camera & Rendering Related Topics

Join the conversation. Reply to post
 
Thread Tools
05-09-2014, 10:08 AM   #1
joshuaboyd
Registered User
 
Join Date: Sep 2014
Posts: 1
batch render won't render fully, please help
Hello i'm trying to render a scene with 783 frames of animation with a few lights but i can't seem to get the render to fully complete the render. it will render maybe 20 or 30 frames before saying "render complete". i'm not even trying to render using mental ray(even then i still get the same results) just maya sofware production quilltiy. i try deleting my lights and switching different projects to see if its just this scene but its the same for all my projects. i try switching everything back to its default settings but nothing. my render time is even slower than it should be too. sometimes it will take minutes just to render a simple animation. i don't know whats going on, is it my computer? im still kind of new to computer/data text and i don't understand all that memory/cpu stuff either. i know my computer is pretty good considering its a 900$ acer and i only us it for is projects. it has a 12.0gb Ram and 1.80 of TB. i dont know how to look for ram when renderig or what to look for in general but any amount of help will grateful.

please help
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Render Settings reset when i batch! Alefik Lighting & Rendering 0 03-07-2015 05:57 PM
Can't batch render more than two frames! lvuorenvirta Lighting & Rendering 2 15-05-2015 09:51 AM
Batch Render Issue skippyk39 Lighting & Rendering 4 09-07-2011 09:48 PM
batch render wont render wireframe timp Maya Technical Issues 1 26-06-2008 11:51 AM
batch render not available? soulcialism Maya Basics & Newbie Lounge 2 17-02-2004 04:38 AM