SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Modeling / issue with polygon smooth

Maya Modeling Everything on Modeling Techniques and Tools - NURBS, Polygons and Subdivisions Related in this Section.

Join the conversation. Reply to post
 
Thread Tools
05-09-2007, 07:34 AM   #1
RockyMills_01
Subscriber
 
RockyMills_01's Avatar
 
Join Date: Apr 2005
Location: St. Kitts, Caribbean
Posts: 235
issue with polygon smooth
Hey guys,
After shaping my character's body using basic polygons, I decided to smooth the body. When I did, I notice some dark spots (like shadows) around the character's sleeves. It also appears in the render.
Is there any way to solve this problem?


thanks.

Last edited by RockyMills_01; 17-04-2013 at 12:01 AM.
  Reply with quote
05-09-2007, 09:06 PM   #2
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
try playing with the vertex normals
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
  Reply with quote
06-09-2007, 04:44 AM   #3
RockyMills_01
Subscriber
 
RockyMills_01's Avatar
 
Join Date: Apr 2005
Location: St. Kitts, Caribbean
Posts: 235
Thanks Mtmckinley for your help. I tried playing with the normals and got nothing. I solve the problem by simply deleting ONE polygon edge. One edge and the problem areas disappear.
I'm curious, how would deleting an edge solve those dark spots??

Thanks anyway

Last edited by RockyMills_01; 17-04-2013 at 12:01 AM.
  Reply with quote
06-09-2007, 07:42 PM   #4
NitroLiq
Moderator
 
NitroLiq's Avatar
 
Join Date: Nov 2002
Location: New York
Posts: 2,133
I usually see things like this happen if, like Mike suggested, if some normals are reversed, or if you have stray verts, resulting from something that was deleted or extruded earlier and overlapping.
__________________
"Terminat Bora Diem, Terminal Auctor opus."
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Create polygon tool Srkukali Maya Basics & Newbie Lounge 0 23-01-2014 02:40 PM
Issue with extracted polygon Papriko Maya Basics & Newbie Lounge 4 20-09-2011 09:10 PM
polygon smooth render problem. smooth level doesnt show up in render???? dubai3d Maya Basics & Newbie Lounge 15 10-07-2008 02:00 AM
Polygon Smooth DrZork101 Maya Basics & Newbie Lounge 4 28-02-2008 10:04 PM
UV mapping on polygon smooth proxy kazama Maya Materials & Textures 0 09-07-2003 05:39 PM