SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / SimplyMaya Tutorials / Simply Maya Tutorials / Haunted house tutorial...video problem

Simply Maya Tutorials This area is for questions and comments on our Video Training Library. We also welcome tutorial requests.

Join the conversation. Reply to post
 
Thread Tools
12-03-2009, 11:19 PM   #1
ayan
Registered User
 
Join Date: Oct 2007
Location: India
Posts: 2
Haunted house tutorial...video problem
in the Haunted house tutorial of simplyMaya the mov video files are not playing properly i.e., no video even when its played in latest version of quicktime player....

Please help ASAP....
  Reply with quote
17-03-2009, 08:19 PM   #2
darrengNZ
Registered User
 
Join Date: Nov 2005
Posts: 6
use the vlc player it will play anything
  Reply with quote
17-03-2009, 08:40 PM   #3
ayan
Registered User
 
Join Date: Oct 2007
Location: India
Posts: 2
i have tried to play it using klite codec pack but with no result....i have diagnosed with gspot and it says it DX50 but still no video
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
UV mapping basics video tutorial for beginners elephantinc Maya Basics & Newbie Lounge 14 04-10-2008 10:52 PM
Video Tutorial Challange (2/3D Web Graphics) vynum Maya Basics & Newbie Lounge 14 04-03-2008 10:56 AM
video problem danwenzel Maya Basics & Newbie Lounge 7 17-01-2007 12:44 PM
Haunted House - Texturing ioioio Simply Maya Tutorials 2 09-11-2005 05:24 PM
shark tutorial problem Lespaul84 Maya Basics & Newbie Lounge 4 08-11-2002 01:18 PM