SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / Xgen Primitive Color crash

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
02-12-2015, 03:53 PM   #1
cyrilwebnav
Registered User
 
Join Date: Sep 2015
Posts: 4
Xgen Primitive Color crash
Hello,

I have a problem with Xgen everytime i try to save the Primitive color in the preview/output tab in xgen (like on this tutorial around minute 17.17 https://www.youtube.com/watch?v=ZEzh6qbS3As), Maya crash, the memory in the windows task manager go way up and down.

I even try to make a new project importing only the few elements i needed the mesh the collection and the grooming. Because apparently i read everywere that xgen is really sensitive if you don't do everything right.
The weird thing is the first time i exported my mesh as an alembic i forgot to check the UV write option and with totally mess up UV it was saving i was able to put my texture. But as soon as i try to have the propper UV on my model, Xgen crash Maya 100% of the time.

So if anyone of you have a solution for this it would really save me.

Thank you
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
XGen and Mental Ray NorWi Lighting & Rendering 1 28-01-2018 01:44 PM
XGen rendering issues 3dArtist91 Dynamics & Special Effects 1 30-06-2015 06:03 PM
xGen & Mental Ray Issues 3dArtist91 Lighting & Rendering 0 12-11-2014 08:26 AM
Instant primitive creation using custom tool tab? goggles Maya Modeling 4 22-04-2013 07:27 AM
Where's the teapot primitive, polygon or NURBS? ipatch Maya Basics & Newbie Lounge 25 29-08-2011 05:03 PM