Welcome to the SimplyMaya community

Welcome back to SimplyMaya.

Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.
 
Thread Tools Search this Thread
# 1 06-11-2006, 02:24 AM
agentprovo
Subscriber
Join Date: Aug 2004
Posts: 34

Maya 8 Extrude Faces Problem

I just installed Maya 8 and have been redoing the Apache tutorial. The thing is . . . extrude faces using a curve does not seem to be working. Extrude using curve is checked, but . . . nothing seems to happen (see pics). In Maya 7, you just shift selected the curve and hit extrude.

But . . . all the extrude functions have been consolidated in Maya 8 into one button. I'm sure I just some option not set correctly. I'm sure it's something simple. I've tried resetting the tool, but . . . same results.

Any advice?

Attached Thumbnails
Click image for larger version

Name:	polyextrudeface.jpg
Views:	174
Size:	141.1 KB
ID:	31424  
# 2 06-11-2006, 02:25 AM
agentprovo
Subscriber
Join Date: Aug 2004
Posts: 34

Here are the options

Here is how the options are set for the tool.

Attached Thumbnails
Click image for larger version

Name:	extrude.jpg
Views:	167
Size:	23.5 KB
ID:	31425  
# 3 06-11-2006, 11:38 AM
NeoStrider's Avatar
NeoStrider
Registered User
Join Date: Jun 2004
Location: Cleveland, Ohio (USA)
Posts: 1,541
could the number of divisions be to blame? i would think that if you extrude along a curve but only have one division you'd only get a straight extrusion anyway *shrug*


Accept no substitutions.
Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off