SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / CartoonDog...Poly Creation/Organizing Question

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
01-07-2005, 09:40 PM   #1
Skeksi
Subscriber
 
Skeksi's Avatar
 
Join Date: Jun 2005
Location: Millbury
Posts: 64
CartoonDog...Poly Creation/Organizing Question
Can someone help me with a question? I did the cartoon dog model as the tutorial shows...even with a little of my own touches as far as appearance goes....but I seem to be missing the poly trick....that is to say...i can create a model looking just like the tutorials...or just like the image plane I may have up....but when it comes down to the smoothing...or subd modifying....my model loses it....

I guess my question is....when creating polygons and splitting polygons what is the general rule as far as shape/size/postioning? is the objective to create 4 sided polys all as straight in a row as possible on your model? Like building blocks? Apologies for the rather NEWB question.... I hope it makes sense.

eg of what I was experiencing...
Attached Images
 
  Reply with quote
06-07-2005, 11:07 AM   #2
mumbojumbo_13
Subscriber
 
mumbojumbo_13's Avatar
 
Join Date: Oct 2002
Location: The Land Down Under
Posts: 1,047
Skeksi,
your model looks really "clean", and if your experiencing troubles with subdividing or smoothing maybe your smoothing settings are off a little ?
Yes if you could create all 4 sided poly's your smoothing would be perfect but its often very hard to make every face a 4 sided poly and especially with subd's the 3 sided polys seem to pull the skin a little but its hard to avoid.
I don't think your model is the problem(atleast what you've shown from the side)
maybe you could post your smoothpoly settings?
or a smooth pic so you can be more specific with your problems?
__________________
Thanks for wasting your time reading this line.
  Reply with quote
08-07-2005, 03:48 PM   #3
Skeksi
Subscriber
 
Skeksi's Avatar
 
Join Date: Jun 2005
Location: Millbury
Posts: 64
Ok...soon as I get home ill post my smooth settings.....when i go into smooth mode i get tearing.....not sure but i think i read that i need to run cleaning with normals set for correcting. Im trying to rig my cartoon dog too but I need more training on that.
  Reply with quote
08-07-2005, 04:42 PM   #4
matt4068
Subscriber
 
Join Date: Jun 2004
Posts: 274
yeah, it all looks good, the only thing i would look at is the point near his ass, something wrong there i think. post a pic of this 'tearing' that you get.
  Reply with quote
08-07-2005, 10:49 PM   #5
Skeksi
Subscriber
 
Skeksi's Avatar
 
Join Date: Jun 2005
Location: Millbury
Posts: 64
Here's my smoothing settings
Attached Thumbnails
Click image for larger version

Name:	smooth_screen.jpg
Views:	64
Size:	32.3 KB
ID:	22127  
  Reply with quote
08-07-2005, 10:50 PM   #6
Skeksi
Subscriber
 
Skeksi's Avatar
 
Join Date: Jun 2005
Location: Millbury
Posts: 64
Here's the tearing.....and I forgot...i get the tearing when i go subd....not with smoothing....when i smooth i dont notice a difference in my model other than a lot more poly's
Attached Thumbnails
Click image for larger version

Name:	face_subd.jpg
Views:	63
Size:	165.5 KB
ID:	22128  
  Reply with quote
10-07-2005, 12:16 PM   #7
mumbojumbo_13
Subscriber
 
mumbojumbo_13's Avatar
 
Join Date: Oct 2002
Location: The Land Down Under
Posts: 1,047
oh, that occurs because the vertex on the model arn't merged
-------
go to the unsmoothed version of the model:
what you need to do is click on 1 of those points once and move it, you'll find two vertex on the same point.
Next you have to click the point you moved and hold down v to snap it to the point you didnt move.
Finally just click edit polygons-->merge vertices
hope that fixes it
__________________
Thanks for wasting your time reading this line.
  Reply with quote
10-07-2005, 12:45 PM   #8
Skeksi
Subscriber
 
Skeksi's Avatar
 
Join Date: Jun 2005
Location: Millbury
Posts: 64
Excellant... Thank you !
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Work Flow High Poly/Low Poly LadySekhmet Maya Basics & Newbie Lounge 4 11-02-2012 02:43 AM
I have a poly question minymooncr Maya Basics & Newbie Lounge 16 15-06-2007 06:02 AM
To nurb or go straight to poly? That is the question. olikarna Maya Modeling 2 03-11-2005 09:54 AM
split poly tool question serth Maya Basics & Newbie Lounge 6 22-08-2004 02:13 PM
Convert subD to Poly Question. mgeldert Maya Basics & Newbie Lounge 2 02-05-2004 09:41 PM