SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Modeling / Modeling / Converting Polys to SubDivs Problem
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 29-08-2004, 02:50 AM   #1
ShadowApex
Registered User
 
ShadowApex's Avatar
 
Join Date: Aug 2004
Posts: 1
Default Converting Polys to SubDivs Problem

I'm reletivly new to Maya and I've been having a problem converting Polygons to Sub-Divs. I downloaded the Cartoon Dog tutorial and followed it as best I could. I had some trouble using booleans: Union so I used the longer method in combining everything. After that I tried to convert the polys into sub-divs then this message appeared in the script editor:

// Error: polyToSubdiv1 (Poly To Subdiv Node): One or more edges is nonmanifold.
// Nonmanifold geometry cannot be converted to a subdivision surface.
// To clean up nonmanifold edges, use Polygons->Cleanup with the nonmanifold option. //

First of all I don't even know what a Nonmanifold is. But I did what it said and I went to Polygons-> Cleanup with the nonmanifold option on. Then after I did that I could change it into Sub-Divs but my model was messed up. Sections where missing and circles were in some sections surrounded by nothing. My model was cut up.

Can anyone help me out?
Attached Thumbnails
Click image for larger version

Name:	doggy.jpg
Views:	69
Size:	41.8 KB
ID:	17028  
ShadowApex is offline   Reply With Quote
Old 01-09-2004, 03:12 PM   #2
NextDesign
Technical Director
 
NextDesign's Avatar
 
Join Date: Feb 2004
Posts: 2,988
Default

on the leg, the vertices arn't merged.
__________________
Imagination is more important than knowledge.
NextDesign is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM