Welcome to the SimplyMaya community

Welcome back to SimplyMaya.

General Lighting, Camera & Rendering Related Topics
 
Thread Tools Search this Thread
# 1 23-01-2017, 09:16 PM
NorWi
Registered User
Join Date: Jan 2017
Posts: 3

XGen and Mental Ray

Hello,

my name is Norbert and after a long break i have re-signed myself to this website!

I have a problem with the Rendering of my fur test with Xgen, especially when it comes up to raytracing shadows: At the quality settings of mental ray each option results in different strange render results. I uploaded a photo where you can see what i am talking of. In case of the "Legacy Rasterizer Mode" the Shadow of my character is placed correctly but there appear some kind of square boxes at the fur. In case of the "Unified sampling" the placement of the shadow caused by my character stops at the mesh (and is not covering the rest of the fur too). The "legacy sampling method" results in a ugly render of the fur.
I am new at Xgen and not familiar with mental ray (always used Software) so it might be that i overlooked something very simple or basic. But my research for "strange squares Xgen mental ray" on Google did not delivered the desired answer to me so i decided consulting the Simply Maya community.

So does anyone knows how i can get rid of these things?

Thanks in advance for any Post :-) !

Greetings,

Norbert

Attached Thumbnails
Click image for larger version

Name:	Furtest.png
Views:	374
Size:	560.1 KB
ID:	57430  
# 2 28-01-2018, 01:44 PM
NorWi
Registered User
Join Date: Jan 2017
Posts: 3
Hi,

does someone have any Idea?

What would you think could be more likely:
-Could it happen because of my old PC hardware (the components are from 2008)?
- Or is it a Mental Ray setting isue?
- I also thought myself weather there are some settings in the attributes of Xgen that may help?

Thank you and greetings,
Norbert

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off