SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / Having Issues Opening Project in Maya 2016?

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
28-04-2015, 09:08 PM   #1
ANKTx
Registered User
 
Join Date: Mar 2015
Location: Ventura, California
Posts: 9
Having Issues Opening Project in Maya 2016?
Hello Everyone

So I've been working on my animation final, and I've been working on the earlier version of Maya (2015 I believe) at school. But when trying to open the project at home on the newer version, it doesn't play the sound track and it also plays the animation really fast. Is there something I need to do before opening the project? Or do I need to work on the same version of Maya that I've been working in?

Thanks in advance!
Ashley
  Reply with quote
28-04-2015, 09:41 PM   #2
tweetytunes
Subscriber
 
tweetytunes's Avatar
 
Join Date: Jan 2004
Location: Bolton - UK
Posts: 2,457
CHeck that the time line is playing at the same speed (30/60 frames and /or Play every frame/real time ect) for the speed.

With the sound did you bring the sound file home with you as it is not saved within Maya. If so make sure that its linked in correctly or bring it back in.

Hope it helps
__________________
  Reply with quote
28-04-2015, 10:15 PM   #3
ANKTx
Registered User
 
Join Date: Mar 2015
Location: Ventura, California
Posts: 9
Thanks Tweety!

I realized I needed to set the project (forgot to), and then I had the sound, but the playback was still off. And yes, it was the speed settings, so thanks for that!

Ashley
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Reading File... HELP ME PLEASE roryfollansbee Challenge Forum 1 16-04-2016 09:00 AM
Can't batch render more than two frames! lvuorenvirta Lighting & Rendering 2 15-05-2015 09:51 AM
Problem opening a Maya 2012 file in Maya 2013 coolman10 Maya Technical Issues 1 20-11-2012 12:35 AM
Rendering Problem NoxRequiem Lighting & Rendering 6 01-04-2011 09:39 AM
MAYA 7 Batch Rendering Issues dhenderson Maya Basics & Newbie Lounge 0 10-02-2006 07:44 PM