SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / Rendering Problem - Not smooth gradient

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
23-06-2006, 05:17 PM   #1
Viper23rd
Registered User
 
Join Date: May 2006
Location: The Netherlands
Posts: 3
Rendering Problem - Not smooth gradient
Dear SimplyMaya forum members,

I have (what I think at least) is a problem.
Whenever I render the shadows and 'glows' are not appearing smoothly.
They should be gradient but you can really see the difference, where one colour tint changes to another.

It's rather hard to explain so here are some screenshots to show you;

Screenshot 1 (Made with a tutorial)

Screenshot 2

Screenshot 3

I don't believe it's a problem with the image rendering, check the last screenshot to see (iff-tga).

That concludes my question, I do hope someone can help me.
Oh, I'm rendering in Mental Ray, might be a bit more helpful to you lads.

Thank you,

- Viper
  Reply with quote
23-06-2006, 08:56 PM   #2
skywola
Registered User
 
skywola's Avatar
 
Join Date: Jan 2004
Location: Tempe, Arizona, USA
Posts: 224
Part of the problem may be antialiasing . . . for a definition of that, go here - http://en.wikipedia.org/wiki/Anti-aliasing

I am quite sure Mental Ray has settings you can change to alleviate the jagged edges, both thru the antialiasing settings and the quality of render, but I am not that familiar with Mental Ray yet.
__________________
"The Sage as an Astronomer: If you still see the stars as something above you, you lack the eye of knowledge." Friedrich Nietzsche
  Reply with quote
24-06-2006, 06:24 AM   #3
Viper23rd
Registered User
 
Join Date: May 2006
Location: The Netherlands
Posts: 3
I know what Anti Aliasing is all about and what it does, but I'm sure that's not the problem.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
smooth rendering loopon Maya Basics & Newbie Lounge 4 03-02-2010 10:18 AM
Rendering Problem - Please Help ComradeDude Maya Basics & Newbie Lounge 4 22-01-2008 04:12 PM
Rendering Problem kerragan Maya Basics & Newbie Lounge 11 26-09-2006 12:03 AM
Rendering problem drkillpatient Work In Progress 2 05-11-2005 08:51 PM
Rendering Problem Zombra Maya Technical Issues 2 16-02-2005 11:41 PM