SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Lighting & Rendering / Maya to Nuke: A Render Problem

Lighting & Rendering General Lighting, Camera & Rendering Related Topics

Join the conversation. Reply to post
 
Thread Tools
26-01-2017, 05:26 PM   #1
Cybrex
Registered User
 
Join Date: Jan 2017
Posts: 1
Maya to Nuke: A Render Problem
Hey Everyone,

I'm going through a tutorial right now that involves some things from Maya to be used in Nuke. The main thing is an animated car. The only issue is the car file is missing (a few years old tutorial might add). So, I had a training module for Maya which had a car in it which I am using. I animated its path with a spline. It all seems great now but for the life of me I cannot figure out how to render it out into an EXR file. I get all the settings configured but I can't get much farther than that.

I'm using Maya 2017 and attempting to render out with Arnold. I'm EXTREMELY new to Maya. I played with it last year but haven't touched it since but realized I had no choice if I wanted to finish this tutorial (and I do cause I'm stubborn like that). So if anyone can explain how I can write this out so I have the animation as an EXR file (with alpha if possible that'd be great). Also, I don't have a light in the scene, if I render it without one, will that import the car as a nearly black animation or will it be fine?

Thanks everyone! I also attached an screenshot.

P.S. I'm using the Student/Free copy of Maya.
Attached Thumbnails
Click image for larger version

Name:	Move!.jpg
Views:	98
Size:	315.5 KB
ID:	57433  
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya 2016 problem - White seams along UVs roccofx Maya Technical Issues 0 16-06-2016 07:37 AM
Why Maya? haka Maya Basics & Newbie Lounge 21 10-11-2007 11:14 PM
Maya 7.0 - Ressources at render Pyrus Maya Technical Issues 3 04-01-2006 07:20 PM
Batch Render Problem gster123 Maya Technical Issues 4 07-10-2005 03:57 PM
I think I killed Maya. Rendering problem. Sardo Numspa Maya Basics & Newbie Lounge 10 22-05-2004 10:47 PM