SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / GUYS I NEED HELP i get error when opening my scene file

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
09-02-2006, 01:22 AM   #1
Havock2099
Subscriber
 
Havock2099's Avatar
 
Join Date: Mar 2005
Location: Miami FL
Posts: 5
GUYS I NEED HELP i get error when opening my scene file
by mistake i forgot u can edit maya binary files but i did so now when i try to open it it says Eror: bad file size : parse error. is there any way i can get my scene back to normal again pls let me know this is a full finished model and i dont have previous versions of the scene where the model is complete. i know there should be a way to fix but im clueless please help . .. .
__________________
RC Productions
  Reply with quote
12-02-2006, 08:08 PM   #2
Falott
Registered User
 
Falott's Avatar
 
Join Date: Jan 2005
Location: vienna
Posts: 1,095
this is a rather imprecise description of your problem, so itīs hard to say what went wrong. what exactly have you done with your scenefile? I mean what part of the file (if you can tell) did you edit (and why)?
  Reply with quote
12-02-2006, 08:16 PM   #3
gster123
Moderator
 
gster123's Avatar
 
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
The only thing I could suggest is to change what you edited and hope it works, you shouldent really mess about with the files in a text editor unless you know EXACTLY what your doing
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
creating whole animation in one big scene file samwilliams Animation 1 01-12-2016 11:41 AM
Opening project freezes at 97% Skalman Maya Technical Issues 0 22-10-2015 12:42 PM
Maya Very Slow When Opening Older Verison File eneuman Maya Technical Issues 34 20-04-2012 02:27 AM
File Transfer (maya scene), how? dubai3d Maya Basics & Newbie Lounge 1 09-11-2008 02:08 AM
Referencing Problem: Child Nodes misplaced on reloading of Parent Scene shekibobo Maya Technical Issues 1 20-05-2008 07:58 AM