SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Maya Questions / Maya Technical Issues / Site Technical Issue

Maya Technical Issues Post all your interface and configuration related problems with Maya software here.

Join the conversation. Reply to post
 
Thread Tools
21-04-2010, 12:39 PM   #1
Ceryni
Registered User
 
Join Date: May 2007
Posts: 7
Site Technical Issue
I can't seem to find anywhere on the site to post problems with login details.

The sites "Forgotten your password" links don't appear to work, and I have had to log into another account to post here.

Could I have an idea as to how/when I can get my password re-sent to me?

(sorry if this is an irrelevant issue for this forum. go ahead and move it if it is)
  Reply with quote
21-04-2010, 03:39 PM   #2
David
SM Site Programmer
 
David's Avatar
 
Join Date: Apr 2002
Posts: 3,140
Hi try this link http://srv01.simply3dworld.com/member.php?action=lostpw

Should do the trick
__________________
Worst Response To A Crisis:
From a readers' Q and A column in TV GUIDE: "If we get involved in a nuclear war, would the electromagnetic pulses from exploding bombs damage my videotapes?"
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Recurring issue with edge loops Banankakan Maya Basics & Newbie Lounge 4 29-05-2019 07:03 AM
IBL technical issue persius Lighting & Rendering 2 21-10-2017 07:40 PM
SimplyMaya 2010 - Subscriber Updates Nilla Site News & Announcements 6 13-09-2011 09:37 PM
New Simply Maya Site Nilla Site News & Announcements 82 05-05-2011 05:43 AM
your site was wiped out 3dlover Maya Basics & Newbie Lounge 25 13-02-2003 09:29 PM