SimplyMaya

Welcome back to SimplyMaya. Check out our latest training here.

MAYA TUTORIALS
Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.
 
Thread Tools
# 1 12-06-2012, 05:29 AM
Ataraxy
Subscriber
Join Date: Jun 2005
Location: Atlanta, GA
Posts: 258

Transfer maps in Maya - normal maps

need someone familiar with making normal maps with maya going from hi to lo poly.

Mine keeps screwing up and I do not know why.

Anyone familiar with the process able to let me pick their brain?

# 2 12-06-2012, 05:46 AM
NextDesign's Avatar
NextDesign
Technical Director
Join Date: Feb 2004
Posts: 2,988
How exactly is it screwing up? Post images and your settings, and we can help you more.


Imagination is more important than knowledge.
# 3 12-06-2012, 06:07 AM
Ataraxy
Subscriber
Join Date: Jun 2005
Location: Atlanta, GA
Posts: 258
Settings are basic..

Target mesh _ lo poly gun
Source Mesh _ Hi poly gun.

Map space - Tangent space

Connect map to: Assigned shader

MAYA COMMON O/P:

M W/H tried 1024-4096
Keep aspect ratio ; Check
transfer in: World space
Sample quality: low 2x2
Filter size 3
Filter type: Gaus
Fill texture seam: 3




Near _ hi poly


Middle _ Base poly (lo)


Far _ base poly with map attached..

Attached Thumbnails
Click image for larger version

Name:	show.jpg
Views:	299
Size:	345.1 KB
ID:	51613  
# 4 12-06-2012, 06:56 AM
bullet1968's Avatar
bullet1968
Lifetime Member
Join Date: Feb 2010
Location: Australia
Posts: 4,255
After PULLING my F*****G hair out for MONTHS mate....I know how you feel. I havent had ANY luck with normal mapping my game assets...its driving me NUTS. However....I found this (or linked...cant remember)...I havent read it totally....ND...your quick opinion on this article if you have the time bro...thanks.

Hopefully you sort this out Ataraxy...this nearly drove me to Hari Kari...well I havent found a good solution YET LOL.

Cheers Bullet

http://www.bencloward.com/tutorials_normal_maps10.shtml

P.S I did find that Ben suggests the Hi-poly does NOT need to be UV'd......yyyyyyyeeeeeeeeehhhhha (fingers crossed)


bullet1968

"A Darkness at Sethanon", a book I aspire to model some of the charcters and scenes

Last edited by bullet1968; 12-06-2012 at 06:58 AM.
# 5 12-06-2012, 09:16 AM
daverave's Avatar
daverave
The thin red line
Join Date: Aug 2009
Location: England
Posts: 4,472
Ataraxy
It could be your UVs try unfolding them a section at a time, it would also help if you can up the barrel from 8 section to 10 or 12.............dave




Avatar Challenge Winner 2010
# 6 12-06-2012, 06:36 PM
Ataraxy
Subscriber
Join Date: Jun 2005
Location: Atlanta, GA
Posts: 258
Hey Dave I uploaded a uv map SS.

could you examine it for issues?

Attached Thumbnails
Click image for larger version

Name:	gunshow.jpg
Views:	296
Size:	671.9 KB
ID:	51618  
# 7 12-06-2012, 06:54 PM
daverave's Avatar
daverave
The thin red line
Join Date: Aug 2009
Location: England
Posts: 4,472
I dont do such low poly maps but I think this paint over might help.............dave

Edit: you might need to cut the part that keeps the two barrels together

Attached Thumbnails
Click image for larger version

Name:	gunshow1.jpg
Views:	293
Size:	365.1 KB
ID:	51619  



Avatar Challenge Winner 2010
# 8 12-06-2012, 08:17 PM
Ataraxy
Subscriber
Join Date: Jun 2005
Location: Atlanta, GA
Posts: 258
awesome, will give that a try and see how it goes

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off