SimplyMaya

Welcome back to SimplyMaya. Check out our latest training here.

MAYA TUTORIALS
Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.
 
Thread Tools
# 1 29-03-2003, 10:52 PM
Ultragames's Avatar
Ultragames
Registered User
Join Date: Jan 2003
Posts: 1,113

Animation Problem (frequent)

Ok. So heres my problem. I key something to go from 0 at start, to 5 at frame 10. wait untill frame 20, then have it go back to 0. Maya puts in the little bouce, where it goes further than set, and then slingshots back to where its supposed to be, before the end of the animation starts.

how do i make it stop that.


Armitrex Studios
Now open!!
# 2 29-03-2003, 10:58 PM
Kurt's Avatar
Kurt
Registered User
Join Date: May 2002
Location: Niagara Falls, Canada
Posts: 5,310
Make sure your play back end time matches your keys


I am enough of an artist to draw freely upon my imagination, knowledge is limited, imagination encircles the world. (Albert Einstein)

https://www.artstation.com/kurtb
# 3 29-03-2003, 11:59 PM
Ultragames's Avatar
Ultragames
Registered User
Join Date: Jan 2003
Posts: 1,113
its happening in the middle of my animation.


Armitrex Studios
Now open!!
# 4 30-03-2003, 01:16 AM
mtmckinley's Avatar
mtmckinley
The Maya Mountain
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
May need to change your animation interpolation to "clamped" or something besides "spline" in your Graph Editor.

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off